Öffnen und Ausführen eines Programms

Um eine Datei zu öffnen, wählen Sie Datei → Öffnen. Ein neuer Reiter erscheint im Arbeitsplatz, der diese Datei enthält. Hier können Sie die Datei bearbeiten.

Wählen Sie Datei → Laden und ausführen …, um ein Programm aus einer Datei zu starten. Auf diese Weise wird das Programm ausgeführt, ohne dabei einen eigenen Reiter zu öffnen. Dies entspricht dem load-Befehl.

If you have made edits to a file you wish to throw away and want to reload to the version that's on disk, you can choose the File → Reload from Disk menuitem. This is useful for experimenting with a program and making temporary edits, to run a program, but that you do not intend to keep.